<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thegloriasirens.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://thegloriasirens.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>A Quiet Passion &#8211; The Gloria Sirens</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gloria Sirens &raquo; Feed" href="https://thegloriasirens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gloria Sirens &raquo; Comments Feed" href="https://thegloriasirens.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gloria Sirens &raquo; A Quiet Passion Comments Feed" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegloriasirens.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thegloriasirens.com/wp-content/themes/broadsheet/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegloriasirens.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/themes/broadsheet/js/main.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://thegloriasirens.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegloriasirens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegloriasirens.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Growing Opioid Epidemic: How to Save a Life' href='https://thegloriasirens.com/2017/06/21/the-growing-opioid-epidemic-how-to-save-a-life/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/" />
<link rel='shortlink' href='https://wp.me/p84DeA-2iS' />
<link rel="alternate" type="application/json+oembed" href="https://thegloriasirens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegloriasirens.com%2F2017%2F06%2F28%2Fa-quiet-passion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegloriasirens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegloriasirens.com%2F2017%2F06%2F28%2Fa-quiet-passion%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Quiet Passion" />
<meta property="og:url" content="https://thegloriasirens.com/2017/06/28/a-quiet-passion/" />
<meta property="og:description" content="I saw A Quiet Passion, the 2017 movie about Emily Dickinson (directed by Terence Davies, starring Cynthia Nixon) this month. I’m not a movie critic, but I am a poet and a feminist, and the movie st…" />
<meta property="article:published_time" content="2017-06-28T13:00:36+00:00" />
<meta property="article:modified_time" content="2017-06-23T20:46:17+00:00" />
<meta property="og:site_name" content="The Gloria Sirens" />
<meta property="og:image" content="https://thegloriasirens.com/wp-content/uploads/2017/06/goddess-1373417_1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1081" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thegloriasirens" />
<meta name="twitter:image" content="https://thegloriasirens.com/wp-content/uploads/2017/06/goddess-1373417_1920.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thegloriasirens" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.posttitle,
.postmetadata,
.posttitle a,
.postmetadata a {
	color: black;
}

.posttitle a:hover,
.postmetadata a:hover {
	color: #2980b9;
}

.themes-no-featured-posts.themes-no-primary-content div.col-sidebar,
.themes-no-featured-posts.themes-no-primary-content div.sidebar {
	padding-top: 0;
}			</style>
		</head>

<body class="post-template-default single single-post postid-8858 single-format-standard singular themes-sidebar1-inactive themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-no-featured-posts themes-no-primary-content">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
						<h1 class="logo">
				<a href="https://thegloriasirens.com/" title="Home">
					The Gloria Sirens				</a>
			</h1>
			<h2 class="description">
				Leap Out of the Deep and Sing			</h2>
		</div>
		<form method="get" class="searchform" action="https://thegloriasirens.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
	</header>
			<a href="https://thegloriasirens.com/" title="The Gloria Sirens" rel="home" class="header-image">
			<img src="https://thegloriasirens.com/wp-content/uploads/2014/05/cropped-the_sirens_by_henrietta_rae_19035.jpg" width="1140" height="433" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://thegloriasirens.com/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://thegloriasirens.com/">Home</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1708"><a href="https://thegloriasirens.com/the-sirens/">Meet the Sirens</a>
<ul  class="sub-menu">
	<li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-607"><a href="https://thegloriasirens.com/the-sirens/suzannah-gilman/">Suzannah Gilman</a>
	<ul  class="sub-menu">
		<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="https://thegloriasirens.com/category/suzannahs-voice/">Suzannah&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://thegloriasirens.com/the-sirens/susan-lilley/">Susan Lilley</a>
	<ul  class="sub-menu">
		<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="https://thegloriasirens.com/category/susans-voice/">Susan&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-606"><a href="https://thegloriasirens.com/the-sirens/katherine-riegel/">Katherine Riegel</a>
	<ul  class="sub-menu">
		<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-608"><a href="https://thegloriasirens.com/category/katies-voice/">Katie&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://thegloriasirens.com/the-sirens/lisa-lanser-rose/">Lisa Lanser Rose</a>
	<ul  class="sub-menu">
		<li id="menu-item-5420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5420"><a href="https://thegloriasirens.com/category/lisas-voice/">Lisa&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-2917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2917"><a href="https://thegloriasirens.com/the-sirens/leslie-salas/">Leslie Salas</a>
	<ul  class="sub-menu">
		<li id="menu-item-2920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2920"><a href="https://thegloriasirens.com/category/leslies-voice/">Leslie&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-3490" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3490"><a href="https://thegloriasirens.com/category/sister-sirens/">Sister Sirens</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Follow The Gloria Sirens on Social Media</h3><ul><li><a href="https://www.facebook.com/thegloriasirens/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thegloriasirens&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@thegloriasirens/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @thegloriasirens&#8217;s profile on Twitter</span></a></li></ul></div></section><section id="blog_subscription-4" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe to The Gloria Sirens via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address here to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 49,548 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thegloriasirens.com/2017/06/28/a-quiet-passion/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section></div>
	<div class="main-content">
<article id="post-8858" class="post-8858 post type-post status-publish format-standard has-post-thumbnail hentry category-katies-voice category-poetry-2 category-sister-sirens tag-a-quiet-passion tag-emily-dickinson tag-feminism tag-film tag-movie tag-movie-review tag-poet tag-poetry tag-review tag-sexism">
<a href="https://thegloriasirens.com/category/katies-voice/" class="post-lead-category">Katie&#039;s Voice</a>
<h1 class="title">A Quiet Passion</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thegloriasirens.com/author/kgriegel/" title="View all posts by Katie Riegel" rel="author">Katie Riegel</a></span> <span class="text-on">on</span> <a href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/" title="9:00 am" rel="bookmark"><time class="entry-date" datetime="2017-06-28T09:00:36+00:00">June 28, 2017</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/#comments">7 Comments</a> )</span>
	</div>	<section class="entry">
<p>I saw <em>A Quiet Passion</em>, the 2017 movie about Emily Dickinson (directed by Terence Davies, starring Cynthia Nixon) this month. I’m not a movie critic, but I am a poet and a feminist, and the movie struck me in several ways.</p>
<p>First, keep in mind that this is the mid-late 1880s in America, and not urban America. And then think of the quiet. No cars, radios, tvs, airplanes, telephones, computers, or cell phones. The movie does an admirable job of showing just how quiet life was then. The only music is live, made by people playing the piano and/or singing. When people aren’t talking, the default is quiet. Between moments of conversation: quiet. When Emily is writing or thinking: quiet. The days stretched out in ways that would be unrecognizable to us now, and the writers among us must recognize how that quiet would both feed Emily’s poetry and practically require all those exclamation points. Her work is a shout into that quiet, even if it is also born of it.<img class=" wp-image-8861 alignright" src="https://thegloriasirens.com/wp-content/uploads/2017/06/ancient-2178306_1920-300x200.jpg" alt="" width="414" height="276" srcset="https://thegloriasirens.com/wp-content/uploads/2017/06/ancient-2178306_1920-300x200.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2017/06/ancient-2178306_1920-150x100.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2017/06/ancient-2178306_1920-768x512.jpg 768w, https://thegloriasirens.com/wp-content/uploads/2017/06/ancient-2178306_1920-1024x683.jpg 1024w, https://thegloriasirens.com/wp-content/uploads/2017/06/ancient-2178306_1920-1200x801.jpg 1200w" sizes="(max-width: 414px) 100vw, 414px" /></p>
<p>I think about quiet a lot these days, and how our lives are not set up for it now. How it’s not merely that we’re uncomfortable with quiet, but that our work and private lives require us to be available for interruption nearly all the time. Some of us, including me, are old enough to remember life before cell phones, email, cable tv, video games, and all the rest. When nothing was on tv and no one was available to talk to by phone, you had reading, playing non-computer games, or being with friends. I’m not sure I would have become a writer if I hadn’t grown up in quieter times, when individual lines of poetry rang and echoed through my days after I read them.</p>
<p>Second—back to the film—I was struck by the dialogue. I watched it in an art theater in a university town, and the audience was responsive: we laughed at the subtle and not so subtle jabs the characters made at each other, recognizing Emily’s resistance to convention and cheering it on. Even as I recognized that not everyone could have been that articulate and intelligent all the time back in those days—that I was watching conversation not as it had been, but shaped by a writer and director—I still loved the strangeness and the entertainment value of the repartee. Emily and her family were educated, and that education informed even their arguments. It was adversarial, and more so as Emily herself became less hopeful, but the point of conversation was also to learn, and to figure out and convey complex ideas.</p>
<p><img class=" wp-image-8860 alignleft" src="https://thegloriasirens.com/wp-content/uploads/2017/06/goddess-1373417_1920-300x169.jpg" alt="" width="542" height="305" srcset="https://thegloriasirens.com/wp-content/uploads/2017/06/goddess-1373417_1920-300x169.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2017/06/goddess-1373417_1920-150x84.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2017/06/goddess-1373417_1920-768x432.jpg 768w, https://thegloriasirens.com/wp-content/uploads/2017/06/goddess-1373417_1920-1024x577.jpg 1024w, https://thegloriasirens.com/wp-content/uploads/2017/06/goddess-1373417_1920-1200x676.jpg 1200w" sizes="(max-width: 542px) 100vw, 542px" />Finally, as a poet I empathized immensely with the Emily Dickinson portrayed in the film. She was unconventional in many ways, though she also yearned for romance and was acutely self-conscious about her appearance, her self-stated lack of beauty. She wanted to be <em>read</em> and was hurt—as women writers still are today—by the sexist nature of literary publishing, as well as the sexism of the rest of the world. While she endured direct comments about women not being “capable” of writing great work, the adjectives used to describe much writing by women these days convey similar attitudes: <em>domestic, sentimental, tender, delicate</em>… Yet Emily was compelled to write, couldn’t <em>not</em> write, and chose to do so at times when she would not be interrupted (of course, the film makes certain to have her ask her father’s permission to be up at night writing).</p>
<p>Besides dealing with sexism, Emily also is shown to live a tempestuous inner life common to artists, even if her outward life was lacking in adventures like travel or romantic liaisons. She wanted to be read, perhaps even to be known, but refused to be seen when an admirer came to visit; she wanted a big life, but required time and space and quiet in order to write. The contradictions are familiar, and go beyond easy introvert/extrovert conversations to get at the heart of what it means to be an artist. How to put oneself on display, when privacy and solitude are so essential to creation?</p>
<p>Other aspects of <em>A Quiet Passion</em> may strike you more deeply than the ones that struck me—issues of family, religion, health, or morality, perhaps. But I do recommend it, particularly to poets and other artists. Even if you have reservations about Dickinson’s poems—as I do, though I admire them, too—you will get something to think about from this interesting film.</p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 852px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 852px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8858" class="share-facebook sd-button share-icon" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8858" class="share-twitter sd-button share-icon" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-8858" class="share-pinterest sd-button share-icon" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-8858" class="share-linkedin sd-button share-icon" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8858" class="share-google-plus-1 sd-button share-icon" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119314820-8858-5956507de4378' data-src='//widgets.wp.com/likes/#blog_id=119314820&amp;post_id=8858&amp;origin=thegloriasirens.com&amp;obj_id=119314820-8858-5956507de4378' data-name='like-post-frame-119314820-8858-5956507de4378'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thegloriasirens.com/category/katies-voice/" rel="category tag">Katie's Voice</a>, <a href="https://thegloriasirens.com/category/poetry-2/" rel="category tag">Poetry</a>, <a href="https://thegloriasirens.com/category/sister-sirens/" rel="category tag">Sister Sirens</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thegloriasirens.com/tag/a-quiet-passion/" rel="tag">A Quiet Passion</a>, <a href="https://thegloriasirens.com/tag/emily-dickinson/" rel="tag">Emily Dickinson</a>, <a href="https://thegloriasirens.com/tag/feminism/" rel="tag">feminism</a>, <a href="https://thegloriasirens.com/tag/film/" rel="tag">film</a>, <a href="https://thegloriasirens.com/tag/movie/" rel="tag">movie</a>, <a href="https://thegloriasirens.com/tag/movie-review/" rel="tag">movie review</a>, <a href="https://thegloriasirens.com/tag/poet/" rel="tag">poet</a>, <a href="https://thegloriasirens.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://thegloriasirens.com/tag/review/" rel="tag">review</a>, <a href="https://thegloriasirens.com/tag/sexism/" rel="tag">sexism</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thegloriasirens.com/2017/06/21/the-growing-opioid-epidemic-how-to-save-a-life/" rel="prev">The Growing Opioid Epidemic: How to Save a Life</a></span>
	</div>
</nav>
<section class="content-comments">
	<h3 id="comments">
7 replies		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-6313" class="comment even thread-even depth-1">
			<article id="div-comment-6313" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/27fa5d7d1259c9dae615172f4c5a7626?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/27fa5d7d1259c9dae615172f4c5a7626?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://mystory7694.wordpress.com' rel='external nofollow' class='url'>mystory7694</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/#comment-6313">
							<time datetime="2017-06-28T10:02:47+00:00">
								June 28, 2017 at 10:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This story is well written and I can relate to these times. Never does a dull moment go by everyday. I love quite time with no lights. Just an occasional Cricket chirping in background. It&#8217;s  so peaceful indeed. Thanks Katie</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2017/06/28/a-quiet-passion/?replytocom=6313#respond' onclick='return addComment.moveForm( "div-comment-6313", "6313", "respond", "8858" )' aria-label='Reply to mystory7694'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-6316" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-6316" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/99900e8e385e2781894a7d072530603a?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/99900e8e385e2781894a7d072530603a?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://gravatar.com/edgedseams' rel='external nofollow' class='url'>Christine Muller</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/#comment-6316">
							<time datetime="2017-06-28T10:26:22+00:00">
								June 28, 2017 at 10:26 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love your distillation of &#8220;quiet&#8221;.<br />
See my review <a href="http://www.filmflamb.wordpress.com" rel="nofollow">http://www.filmflamb.wordpress.com</a> for my thoughts on the film as a whole.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2017/06/28/a-quiet-passion/?replytocom=6316#respond' onclick='return addComment.moveForm( "div-comment-6316", "6316", "respond", "8858" )' aria-label='Reply to Christine Muller'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-6320" class="comment byuser comment-author-kgriegel bypostauthor even depth-2">
			<article id="div-comment-6320" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Katie Riegel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/#comment-6320">
							<time datetime="2017-06-28T18:11:14+00:00">
								June 28, 2017 at 6:11 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for sharing your review&#8211;really interesting!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2017/06/28/a-quiet-passion/?replytocom=6320#respond' onclick='return addComment.moveForm( "div-comment-6320", "6320", "respond", "8858" )' aria-label='Reply to Katie Riegel'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6318" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-6318" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f081faec74675e2c4ee8a16238a3d31b?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f081faec74675e2c4ee8a16238a3d31b?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://writersite.org/' rel='external nofollow' class='url'>Luanne</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/#comment-6318">
							<time datetime="2017-06-28T17:23:32+00:00">
								June 28, 2017 at 5:23 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You have reservations about Dickinson&#8217;s poetry?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2017/06/28/a-quiet-passion/?replytocom=6318#respond' onclick='return addComment.moveForm( "div-comment-6318", "6318", "respond", "8858" )' aria-label='Reply to Luanne'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-6319" class="comment byuser comment-author-kgriegel bypostauthor even depth-2 parent">
			<article id="div-comment-6319" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Katie Riegel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/#comment-6319">
							<time datetime="2017-06-28T17:45:45+00:00">
								June 28, 2017 at 5:45 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh, I really shouldn&#8217;t have said that in the review! I&#8217;m just really sensitive to the rhymes. Sometimes they are too close together for my taste. Other times, the sound is just perfect to my ear. But this is about personal taste, not any real criticism of her craft. 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2017/06/28/a-quiet-passion/?replytocom=6319#respond' onclick='return addComment.moveForm( "div-comment-6319", "6319", "respond", "8858" )' aria-label='Reply to Katie Riegel'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-6321" class="comment odd alt depth-3 parent">
			<article id="div-comment-6321" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f081faec74675e2c4ee8a16238a3d31b?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f081faec74675e2c4ee8a16238a3d31b?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://writersite.org/' rel='external nofollow' class='url'>Luanne</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/#comment-6321">
							<time datetime="2017-06-28T19:35:54+00:00">
								June 28, 2017 at 7:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OK, I was waiting to slap you for that ;). I love Dickinson, as you can tell by my quiet but violent comment.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-6322" class="comment byuser comment-author-kgriegel bypostauthor even depth-3">
			<article id="div-comment-6322" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Katie Riegel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2017/06/28/a-quiet-passion/#comment-6322">
							<time datetime="2017-06-28T19:46:14+00:00">
								June 28, 2017 at 7:46 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We should all love poets so well!</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">We&#039;re listening--tell us what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/28/a-quiet-passion/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119314820&#038;postid=8858&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=We%27re+listening--tell+us+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=8e9be2c076b6e24c2815869044206f7a21bb0ff4#parent=https%3A%2F%2Fthegloriasirens.com%2F2017%2F06%2F28%2Fa-quiet-passion%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
	</div>
	</div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="blog_subscription-6" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 49,548 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thegloriasirens.com/2017/06/28/a-quiet-passion/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-6]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-6'),
					input = d.getElementById('subscribe-field-blog_subscription-6'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section><section id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thegloriasirens/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thegloriasirens&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@thegloriasirens/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @thegloriasirens&#8217;s profile on Twitter</span></a></li></ul></div></section>	</aside>
	<section class="footer-wrap">
				<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://thegloriasirens.com/category/sister-sirens/">Sister Sirens</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/essays/">Essays</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/katies-voice/">Katie's Voice</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/poetry-2/">Poetry</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/rebelling/">Rebelling</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/suzannahs-voice/">Suzannah's Voice</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/lisas-voice/">Lisa's Voice</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/mothering-2/">Mothering</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/craft/">Craft</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/loving/">Loving</a></li><li class="footer-top-tags"><strong>Top tags: </strong>  <a href="https://thegloriasirens.com/tag/womens-voices/">women's voices</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/women-writers/">women writers</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/feminism/">feminism</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/family/">family</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/poetry/">poetry</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/writing/">writing</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/motherhood/">motherhood</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/sexism/">sexism</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/meditation/">meditation</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/body-image/">body image</a></li>		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		Theme: Broadsheet by <a href="https://prothemedesign.com/" rel="designer">Pro Theme Design</a>.	</section>
</footer>

	<div style="display:none">
	<div class="grofile-hash-map-27fa5d7d1259c9dae615172f4c5a7626">
	</div>
	<div class="grofile-hash-map-99900e8e385e2781894a7d072530603a">
	</div>
	<div class="grofile-hash-map-033c872612151fd1b8ff2eadbb4cd420">
	</div>
	<div class="grofile-hash-map-f081faec74675e2c4ee8a16238a3d31b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegloriasirens.com\/2017\/06\/28\/a-quiet-passion\/":8858};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/28/a-quiet-passion/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://thegloriasirens.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119314820&postid=8858&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=We%27re+listening--tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=8e9be2c076b6e24c2815869044206f7a21bb0ff4#parent=https%3A%2F%2Fthegloriasirens.com%2F2017%2F06%2F28%2Fa-quiet-passion%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119314820&postid=8858&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=We%27re+listening--tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=8e9be2c076b6e24c2815869044206f7a21bb0ff4#parent=https%3A%2F%2Fthegloriasirens.com%2F2017%2F06%2F28%2Fa-quiet-passion%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'119314820',post:'8858',tz:'-4',srv:'thegloriasirens.com'} ]);
	_stq.push([ 'clickTrackerInit', '119314820', '8858' ]);
</script>

</body>
</html>

<!--Generated by Endurance Page Cache-->