<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thegloriasirens.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://thegloriasirens.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>An Ordinary Life &#8211; The Gloria Sirens</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gloria Sirens &raquo; Feed" href="https://thegloriasirens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gloria Sirens &raquo; Comments Feed" href="https://thegloriasirens.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gloria Sirens &raquo; An Ordinary Life Comments Feed" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegloriasirens.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thegloriasirens.com/wp-content/themes/broadsheet/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegloriasirens.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/themes/broadsheet/js/main.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://thegloriasirens.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegloriasirens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegloriasirens.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Woman&#8217;s Meditation on Taking Down the Christmas Tree' href='https://thegloriasirens.com/2018/01/01/womans-meditation-on-taking-down-the-christmas-tree/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/" />
<link rel='shortlink' href='https://wp.me/p84DeA-2qI' />
<link rel="alternate" type="application/json+oembed" href="https://thegloriasirens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegloriasirens.com%2F2018%2F01%2F10%2Fan-ordinary-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegloriasirens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegloriasirens.com%2F2018%2F01%2F10%2Fan-ordinary-life%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="An Ordinary Life" />
<meta property="og:url" content="https://thegloriasirens.com/2018/01/10/an-ordinary-life/" />
<meta property="og:description" content="To be happy, I need to hold on to the thought that I am ordinary. It sounds wrong, I know, when everything tells us to be extraordinary, when everything we aspire to do seems so hard only extraordi…" />
<meta property="article:published_time" content="2018-01-10T14:00:07+00:00" />
<meta property="article:modified_time" content="2018-01-08T04:21:27+00:00" />
<meta property="og:site_name" content="The Gloria Sirens" />
<meta property="og:image" content="https://thegloriasirens.com/wp-content/uploads/2018/01/new-year-2841115_1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1040" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thegloriasirens" />
<meta name="twitter:image" content="https://thegloriasirens.com/wp-content/uploads/2018/01/new-year-2841115_1920.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thegloriasirens" />
<link rel="icon" href="https://thegloriasirens.com/wp-content/uploads/2017/09/cropped-1-20915593_10214913373733753_7231476300279108410_n-001-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thegloriasirens.com/wp-content/uploads/2017/09/cropped-1-20915593_10214913373733753_7231476300279108410_n-001-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thegloriasirens.com/wp-content/uploads/2017/09/cropped-1-20915593_10214913373733753_7231476300279108410_n-001-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thegloriasirens.com/wp-content/uploads/2017/09/cropped-1-20915593_10214913373733753_7231476300279108410_n-001-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.posttitle,
.postmetadata,
.posttitle a,
.postmetadata a {
	color: black;
}

.posttitle a:hover,
.postmetadata a:hover {
	color: #2980b9;
}

.themes-no-featured-posts.themes-no-primary-content div.col-sidebar,
.themes-no-featured-posts.themes-no-primary-content div.sidebar {
	padding-top: 0;
}			</style>
		</head>

<body class="post-template-default single single-post postid-9344 single-format-standard singular themes-sidebar1-inactive themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-no-featured-posts themes-no-primary-content has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<a href="https://thegloriasirens.com/" class="site-logo-link" rel="home" itemprop="url"><img width="360" height="360" src="https://thegloriasirens.com/wp-content/uploads/2017/09/1-20915593_10214913373733753_7231476300279108410_n-002-360x360.jpg" class="site-logo attachment-broadsheet-logo" alt="" data-size="broadsheet-logo" itemprop="logo" srcset="https://thegloriasirens.com/wp-content/uploads/2017/09/1-20915593_10214913373733753_7231476300279108410_n-002-360x360.jpg 360w, https://thegloriasirens.com/wp-content/uploads/2017/09/1-20915593_10214913373733753_7231476300279108410_n-002-150x150.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2017/09/1-20915593_10214913373733753_7231476300279108410_n-002-300x300.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2017/09/1-20915593_10214913373733753_7231476300279108410_n-002-120x120.jpg 120w, https://thegloriasirens.com/wp-content/uploads/2017/09/1-20915593_10214913373733753_7231476300279108410_n-002.jpg 719w" sizes="(max-width: 360px) 100vw, 360px" /></a>			<h1 class="logo">
				<a href="https://thegloriasirens.com/" title="Home">
					The Gloria Sirens				</a>
			</h1>
			<h2 class="description">
				Leap Out of the Deep and Sing			</h2>
		</div>
		<form method="get" class="searchform" action="https://thegloriasirens.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
	</header>
			<a href="https://thegloriasirens.com/" title="The Gloria Sirens" rel="home" class="header-image">
			<img src="https://thegloriasirens.com/wp-content/uploads/2014/05/cropped-the_sirens_by_henrietta_rae_19035.jpg" width="1140" height="433" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://thegloriasirens.com/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://thegloriasirens.com/">Home</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1708"><a href="https://thegloriasirens.com/the-sirens/">Meet the Sirens</a>
<ul  class="sub-menu">
	<li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-607"><a href="https://thegloriasirens.com/the-sirens/suzannah-gilman/">Suzannah Gilman</a>
	<ul  class="sub-menu">
		<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="https://thegloriasirens.com/category/suzannahs-voice/">Suzannah&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://thegloriasirens.com/the-sirens/susan-lilley/">Susan Lilley</a>
	<ul  class="sub-menu">
		<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="https://thegloriasirens.com/category/susans-voice/">Susan&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-606"><a href="https://thegloriasirens.com/the-sirens/katherine-riegel/">Katherine Riegel</a>
	<ul  class="sub-menu">
		<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-608"><a href="https://thegloriasirens.com/category/katies-voice/">Katie&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://thegloriasirens.com/the-sirens/lisa-lanser-rose/">Lisa Lanser Rose</a>
	<ul  class="sub-menu">
		<li id="menu-item-5420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5420"><a href="https://thegloriasirens.com/category/lisas-voice/">Lisa&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-2917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2917"><a href="https://thegloriasirens.com/the-sirens/leslie-salas/">Leslie Salas</a>
	<ul  class="sub-menu">
		<li id="menu-item-2920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2920"><a href="https://thegloriasirens.com/category/leslies-voice/">Leslie&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-3490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3490"><a href="https://thegloriasirens.com/category/sister-sirens/">Sister Sirens</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Follow The Gloria Sirens on Social Media</h3><ul><li><a href="https://www.facebook.com/thegloriasirens/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thegloriasirens&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@thegloriasirens/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @thegloriasirens&#8217;s profile on Twitter</span></a></li></ul></div></section><section id="blog_subscription-4" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe to The Gloria Sirens via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address here to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 50,600 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thegloriasirens.com/2018/01/10/an-ordinary-life/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section></div>
	<div class="main-content">
<article id="post-9344" class="post-9344 post type-post status-publish format-standard has-post-thumbnail hentry category-katies-voice tag-freedom tag-new-year tag-ordinary tag-peace tag-redefine-success">
<a href="https://thegloriasirens.com/category/katies-voice/" class="post-lead-category">Katie&#039;s Voice</a>
<h1 class="title">An Ordinary Life</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thegloriasirens.com/author/kgriegel/" title="View all posts by Katie Riegel" rel="author">Katie Riegel</a></span> <span class="text-on">on</span> <a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/" title="9:00 am" rel="bookmark"><time class="entry-date" datetime="2018-01-10T09:00:07+00:00">January 10, 2018</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comments">18 Comments</a> )</span>
	</div>	<section class="entry">
<p>To be happy, I need to hold on to the thought that I am ordinary.</p>
<p>It sounds wrong, I know, when everything tells us to be extraordinary, when everything we aspire to do seems so hard only extraordinary people could do it.</p>
<p>But a great deal of my suffering comes from the thought that I have made it this far in my life without doing anything of particular note, especially when compared to others. I know “comparison is the thief of joy,” and when I am not comparing myself to people I know, I’m comparing myself to people I read about or, worst, the person I thought I would be when I was younger. I find it difficult to stop comparing, stop blaming myself for my failure to become extraordinary. I am neither famous nor wealthy, not someone to whom others come for wisdom, not a best-selling author, not not not.</p>
<p>I am ordinary. But—and here’s the important part—that is all right. <img class=" wp-image-9345 alignright" src="https://thegloriasirens.com/wp-content/uploads/2018/01/stone-3026940_1920-300x155.jpg" alt="" width="387" height="200" srcset="https://thegloriasirens.com/wp-content/uploads/2018/01/stone-3026940_1920-300x155.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2018/01/stone-3026940_1920-150x77.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2018/01/stone-3026940_1920-768x396.jpg 768w, https://thegloriasirens.com/wp-content/uploads/2018/01/stone-3026940_1920-1024x528.jpg 1024w, https://thegloriasirens.com/wp-content/uploads/2018/01/stone-3026940_1920-1200x619.jpg 1200w" sizes="(max-width: 387px) 100vw, 387px" /></p>
<p>I am not sure how to explain it. Accepting my ordinariness keeps me from beating myself with the weapons of “not good enough” and “try harder” and “be different from what you are” that society provides on a daily basis. Accepting my ordinariness allows for failure without the feeling that failure is a betrayal of who I am.</p>
<p>All this may sound arrogant, and for this I apologize. I thought I was lucky: my family and teachers told me constantly how smart I was. They said I could do anything, be anything. There was a lot of optimism in those days, the 1970s and even the 1980s, long before folks started to realize that the gap between the rich and the rest of us was widening exponentially. As I said, I was lucky—my family loved me and wanted me to succeed.</p>
<p>New studies show that wording makes a difference. It’s not so useful to tell someone that they are very intelligent; it’s far more helpful to say that with hard work and determination, they can learn anything. Because the world we live in now requires versatility, with many people having several careers. Someone who is innately intelligent may not feel equipped to make the necessary changes. I know I don’t. I feel left behind by a job market that’s moving as fast as a flash flood, and I&#8217;m sure I&#8217;m not the only one.</p>
<p>My issues have to do with career. But I am lucky again—so very lucky—that I don’t have to figure it all out yet, or perhaps ever. Because of a non-judging husband with a good job, I do not have that pressure.</p>
<p>Yet that luck made me feel even more pressure to be extraordinary, to do something with my time that would change the world.</p>
<p>Which brings me back to my 2018 mantra: I am ordinary. And if I am ordinary, I am allowed to stumble. To write things that are banal, or cliché, or just stupid—as well as, if I’m lucky, some things that have some merit, that might be good, might help someone, even one reader. If I am ordinary, I am allowed to be introverted, to loathe selling things, to sleep more hours per day than most people, to be chubby, to post numerous photos of my pets on social media. If I am ordinary, I am allowed to wish I lived again in a time before computers and cell phones, and also to check my email obsessively, several times a day.</p>
<p><img class=" wp-image-9347 alignleft" src="https://thegloriasirens.com/wp-content/uploads/2018/01/new-year-2841115_1920-300x163.jpg" alt="" width="394" height="214" srcset="https://thegloriasirens.com/wp-content/uploads/2018/01/new-year-2841115_1920-300x163.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2018/01/new-year-2841115_1920-150x81.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2018/01/new-year-2841115_1920-768x416.jpg 768w, https://thegloriasirens.com/wp-content/uploads/2018/01/new-year-2841115_1920-1024x555.jpg 1024w, https://thegloriasirens.com/wp-content/uploads/2018/01/new-year-2841115_1920-1200x650.jpg 1200w" sizes="(max-width: 394px) 100vw, 394px" />This freedom makes me think of Walt Whitman, and this wonderful quote: “Do I contradict myself? Very well, then I contradict myself, I am large, I contain multitudes.” So much of Whitman gives us permission to be our own strange, wonderful, unexpected selves. He considers it sacred, the self. I suppose that’s what I’m working towards, when I say I consider myself ordinary. Not the definition of ordinary that makes it, by default, a bad thing. But a definition that frees me from a cage created by my younger self and by society, the cage of being extraordinary by standards I cannot possibly reach, and may not even truly value.</p>
<p>2018, I am ready to be ordinary. To walk my dog, vacuum the house, talk to my sister on the phone, pop to the grocery store for bagels. Also to read, to dream, to write. To live an ordinary life, with generosity, gratitude, and hope.</p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 1068px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 1068px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9344" class="share-facebook sd-button share-icon" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9344" class="share-twitter sd-button share-icon" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9344" class="share-pinterest sd-button share-icon" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9344" class="share-linkedin sd-button share-icon" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9344" class="share-google-plus-1 sd-button share-icon" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119314820-9344-5a5843bd88362' data-src='https://widgets.wp.com/likes/#blog_id=119314820&amp;post_id=9344&amp;origin=thegloriasirens.com&amp;obj_id=119314820-9344-5a5843bd88362' data-name='like-post-frame-119314820-9344-5a5843bd88362'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thegloriasirens.com/category/katies-voice/" rel="category tag">Katie's Voice</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thegloriasirens.com/tag/freedom/" rel="tag">freedom</a>, <a href="https://thegloriasirens.com/tag/new-year/" rel="tag">new year</a>, <a href="https://thegloriasirens.com/tag/ordinary/" rel="tag">ordinary</a>, <a href="https://thegloriasirens.com/tag/peace/" rel="tag">peace</a>, <a href="https://thegloriasirens.com/tag/redefine-success/" rel="tag">redefine success</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thegloriasirens.com/2018/01/01/womans-meditation-on-taking-down-the-christmas-tree/" rel="prev">Woman&#8217;s Meditation on Taking Down the Christmas Tree</a></span>
	</div>
</nav>
<section class="content-comments">
	<h3 id="comments">
18 replies		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-6402" class="comment even thread-even depth-1">
			<article id="div-comment-6402" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ad5536c008b8506e1a87521659a0c67e?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ad5536c008b8506e1a87521659a0c67e?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http:/www.ElizabethMosier.com' rel='external nofollow' class='url'>Elizabeth Mosier</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6402">
							<time datetime="2018-01-10T10:16:27+00:00">
								January 10, 2018 at 10:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well said, Katie!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6402#respond' onclick='return addComment.moveForm( "div-comment-6402", "6402", "respond", "9344" )' aria-label='Reply to Elizabeth Mosier'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-6403" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-6403" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/86dab33048fd2a45b1ec25b5127151df?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/86dab33048fd2a45b1ec25b5127151df?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='https://www.google.com.br' rel='external nofollow' class='url'>maria de fatima pereira de oliveira</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6403">
							<time datetime="2018-01-10T10:19:36+00:00">
								January 10, 2018 at 10:19 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Generally, I do not trust people not because they are not trustworthy but because they are not trusting &#8230;</p>
<p>Insecure people stimulate fear, desistence, dependence and disharmonize their coexistence group.</p>
<p>Confident people stimulate creativity, courage, independence and promote greater articulation of their coexistence group.<br />
He who advances confidently in the direction of his dreams and strives to lead the life he imagined will find unexpected success in the ordinary hours.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6403#respond' onclick='return addComment.moveForm( "div-comment-6403", "6403", "respond", "9344" )' aria-label='Reply to maria de fatima pereira de oliveira'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-6404" class="comment even thread-even depth-1 parent">
			<article id="div-comment-6404" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/44d87917d2a5bc79a168aa55a79650eb?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/44d87917d2a5bc79a168aa55a79650eb?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Emily Clark</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6404">
							<time datetime="2018-01-10T10:27:14+00:00">
								January 10, 2018 at 10:27 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is the most honest, humble and insightful post I have read in a long time. Thank you so much for writing this because I feel like a huge weight has now been lifted from my shoulders. This was beautiful, truly.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6404#respond' onclick='return addComment.moveForm( "div-comment-6404", "6404", "respond", "9344" )' aria-label='Reply to Emily Clark'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-6405" class="comment byuser comment-author-kgriegel bypostauthor odd alt depth-2">
			<article id="div-comment-6405" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Katie Riegel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6405">
							<time datetime="2018-01-10T10:33:30+00:00">
								January 10, 2018 at 10:33 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks so much for these kind words! I’m so glad it resonated for you. </p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6405#respond' onclick='return addComment.moveForm( "div-comment-6405", "6405", "respond", "9344" )' aria-label='Reply to Katie Riegel'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6406" class="pingback even thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://elisabethlanserrose.wordpress.com/2018/01/10/an-ordinary-life-the-gloria-sirens/' rel='external nofollow' class='url'>An Ordinary Life – The Gloria Sirens | Elisabeth (&quot;Lisa&quot;) Rose</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-6407" class="pingback odd alt thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://katherineriegel.wordpress.com/2018/01/10/an-ordinary-life-the-gloria-sirens/' rel='external nofollow' class='url'>An Ordinary Life – The Gloria Sirens | The Manifesto</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-6408" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-6408" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a9f36903fc5df60999bf26befe606cbb?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/a9f36903fc5df60999bf26befe606cbb?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://russo15.wordpress.com' rel='external nofollow' class='url'>Gianna Russo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6408">
							<time datetime="2018-01-10T12:36:04+00:00">
								January 10, 2018 at 12:36 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautifully expressed, Katie. (Is it okay if I still think you&#8217;re extraordinary?)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6408#respond' onclick='return addComment.moveForm( "div-comment-6408", "6408", "respond", "9344" )' aria-label='Reply to Gianna Russo'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-6409" class="comment byuser comment-author-kgriegel bypostauthor odd alt depth-2">
			<article id="div-comment-6409" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Katie Riegel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6409">
							<time datetime="2018-01-10T12:36:57+00:00">
								January 10, 2018 at 12:36 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You’re too sweet, Gianna!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6409#respond' onclick='return addComment.moveForm( "div-comment-6409", "6409", "respond", "9344" )' aria-label='Reply to Katie Riegel'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6410" class="comment even thread-even depth-1 parent">
			<article id="div-comment-6410" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/fbcb7b1f7f93a9d1843f918cf6ed5dd2?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/fbcb7b1f7f93a9d1843f918cf6ed5dd2?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://teenagepostsweb.wordpress.com' rel='external nofollow' class='url'>the upswing therapy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6410">
							<time datetime="2018-01-11T08:00:20+00:00">
								January 11, 2018 at 8:00 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>this blog made me realize a lot of things. this is so good, raw and honest 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6410#respond' onclick='return addComment.moveForm( "div-comment-6410", "6410", "respond", "9344" )' aria-label='Reply to the upswing therapy'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-6414" class="comment byuser comment-author-kgriegel bypostauthor odd alt depth-2">
			<article id="div-comment-6414" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Katie Riegel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6414">
							<time datetime="2018-01-11T10:34:33+00:00">
								January 11, 2018 at 10:34 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks so much! I’m glad it touched you.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6414#respond' onclick='return addComment.moveForm( "div-comment-6414", "6414", "respond", "9344" )' aria-label='Reply to Katie Riegel'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6411" class="pingback even thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://teenagepostsweb.wordpress.com/2018/01/11/an-ordinary-life-the-gloria-sirens/' rel='external nofollow' class='url'>An Ordinary Life — The Gloria Sirens &#8211; teenagepostsweb</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-6412" class="comment byuser comment-author-suzannahgilman odd alt thread-even depth-1 parent">
			<article id="div-comment-6412" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/01a388f461fa45dbf9541680e7b529bd?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/01a388f461fa45dbf9541680e7b529bd?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Suzannah Gilman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6412">
							<time datetime="2018-01-11T09:26:03+00:00">
								January 11, 2018 at 9:26 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Katie, WOW again.  How could it be that no one comes to you for advice?  I&#8217;m sure they do. You are wise and wonderful&#8211; besides being ordinary, of course, but your kind of &#8220;ordinary&#8221; is extraordinary.  </p>
<p>But I have to tell you, though my significant other often tells me that he wishes I had something more for myself, that I will look back ten years from now and wish I&#8217;d accomplished more, I don&#8217;t think that&#8217;s true. </p>
<p>I think that because living a life where I take care of myself, him, and our home (although he certainly pitches in) is satisfactory to me now, it will be enough for me later, too.  I don&#8217;t look at this as wasted time.  </p>
<p>I do wish I&#8217;d write more, but oddly enough, I don&#8217;t look at writers I know&#8211; not even at women writers who are younger than I&#8211; and wish I had their successes.  (For one thing, most of them are teaching in addition to writing, even many big names.)  They can have their lives.  I have mine, and I&#8217;m happy with it.  </p>
<p>I&#8217;m still in my pajamas&#8211; actually, I&#8217;m not usually up at this time of day&#8211; and I&#8217;m okay with that.  I think I&#8217;m ordinary, too!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6412#respond' onclick='return addComment.moveForm( "div-comment-6412", "6412", "respond", "9344" )' aria-label='Reply to Suzannah Gilman'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-6415" class="comment byuser comment-author-kgriegel bypostauthor even depth-2">
			<article id="div-comment-6415" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Katie Riegel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6415">
							<time datetime="2018-01-11T10:38:29+00:00">
								January 11, 2018 at 10:38 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Contentment, gratitude, feeling good about oneself—our culture doesn’t support these feelings, because a content person doesn’t buy as much stuff. I’m happy to be in such wonderful company for our ordinary, beautiful lives!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6415#respond' onclick='return addComment.moveForm( "div-comment-6415", "6415", "respond", "9344" )' aria-label='Reply to Katie Riegel'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6413" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-6413" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/849f4afd78e789932a0b5d073eadcaf9?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/849f4afd78e789932a0b5d073eadcaf9?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://writer7106.wordpress.com' rel='external nofollow' class='url'>alwaysbessie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6413">
							<time datetime="2018-01-11T09:40:19+00:00">
								January 11, 2018 at 9:40 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is the best I have read in a long time.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6413#respond' onclick='return addComment.moveForm( "div-comment-6413", "6413", "respond", "9344" )' aria-label='Reply to alwaysbessie'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-6416" class="comment byuser comment-author-kgriegel bypostauthor even depth-2">
			<article id="div-comment-6416" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Katie Riegel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6416">
							<time datetime="2018-01-11T10:39:21+00:00">
								January 11, 2018 at 10:39 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks so much!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6416#respond' onclick='return addComment.moveForm( "div-comment-6416", "6416", "respond", "9344" )' aria-label='Reply to Katie Riegel'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6417" class="comment odd alt thread-even depth-1">
			<article id="div-comment-6417" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/849f4afd78e789932a0b5d073eadcaf9?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/849f4afd78e789932a0b5d073eadcaf9?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://writer7106.wordpress.com' rel='external nofollow' class='url'>alwaysbessie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6417">
							<time datetime="2018-01-11T11:02:45+00:00">
								January 11, 2018 at 11:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My pleasure.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6417#respond' onclick='return addComment.moveForm( "div-comment-6417", "6417", "respond", "9344" )' aria-label='Reply to alwaysbessie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-6418" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-6418" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/221eac1e72aa18ac1441153e1f60c151?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/221eac1e72aa18ac1441153e1f60c151?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://www.chuckjacksonknowme.com' rel='external nofollow' class='url'>Chuck</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6418">
							<time datetime="2018-01-11T12:22:01+00:00">
								January 11, 2018 at 12:22 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m with Maria, trust is difficult for me because of the years of abuse. Because of it, I did become dependent, had low-self esteem, and spent years fighting depression. It took years to climb out of that disability. Once I did, my life became productive, I became a leader not a follower, and I finally found the self-happiness that had evaded me. I think you got it correct by telling our selves we can be ordinary, gives the confidence we need to push forward towards our goals. Thanks for a great post.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6418#respond' onclick='return addComment.moveForm( "div-comment-6418", "6418", "respond", "9344" )' aria-label='Reply to Chuck'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-6419" class="comment byuser comment-author-kgriegel bypostauthor odd alt depth-2">
			<article id="div-comment-6419" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/033c872612151fd1b8ff2eadbb4cd420?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Katie Riegel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2018/01/10/an-ordinary-life/#comment-6419">
							<time datetime="2018-01-11T13:32:37+00:00">
								January 11, 2018 at 1:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for sharing your experience! I think we all benefit from this kind of sharing.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2018/01/10/an-ordinary-life/?replytocom=6419#respond' onclick='return addComment.moveForm( "div-comment-6419", "6419", "respond", "9344" )' aria-label='Reply to Katie Riegel'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">We&#039;re listening--tell us what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/10/an-ordinary-life/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119314820&#038;postid=9344&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=We%27re+listening--tell+us+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=3d0347e44a45e67b93f724fbb4c18d9b06c1f28e#parent=https%3A%2F%2Fthegloriasirens.com%2F2018%2F01%2F10%2Fan-ordinary-life%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
	</div>
	</div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="blog_subscription-6" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 50,600 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thegloriasirens.com/2018/01/10/an-ordinary-life/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-6]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-6'),
					input = d.getElementById('subscribe-field-blog_subscription-6'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section><section id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thegloriasirens/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thegloriasirens&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@thegloriasirens/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @thegloriasirens&#8217;s profile on Twitter</span></a></li></ul></div></section>	</aside>
	<section class="footer-wrap">
				<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://thegloriasirens.com/category/sister-sirens/">Sister Sirens</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/essays/">Essays</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/katies-voice/">Katie's Voice</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/poetry-2/">Poetry</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/suzannahs-voice/">Suzannah's Voice</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/rebelling/">Rebelling</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/lisas-voice/">Lisa's Voice</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/mothering-2/">Mothering</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/craft/">Craft</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/loving/">Loving</a></li><li class="footer-top-tags"><strong>Top tags: </strong>  <a href="https://thegloriasirens.com/tag/womens-voices/">women's voices</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/women-writers/">women writers</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/feminism/">feminism</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/poetry/">poetry</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/family/">family</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/writing/">writing</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/motherhood/">motherhood</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/meditation/">meditation</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/sexism/">sexism</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/dogs/">dogs</a></li><li class="footer-social-links"><strong>Social links: </strong> <div class="social_links menu-social-links"><a href="http://twitter.com/thegloriasirens" class="social_link_twitter"><span>Twitter<span></a><a href="https://www.facebook.com/thegloriasirens/" class="social_link_facebook"><span>Facebook<span></a></div></li>		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		Theme: Broadsheet by <a href="https://prothemedesign.com/" rel="designer">Pro Theme Design</a>.	</section>
</footer>

	<div style="display:none">
	<div class="grofile-hash-map-ad5536c008b8506e1a87521659a0c67e">
	</div>
	<div class="grofile-hash-map-86dab33048fd2a45b1ec25b5127151df">
	</div>
	<div class="grofile-hash-map-44d87917d2a5bc79a168aa55a79650eb">
	</div>
	<div class="grofile-hash-map-033c872612151fd1b8ff2eadbb4cd420">
	</div>
	<div class="grofile-hash-map-a9f36903fc5df60999bf26befe606cbb">
	</div>
	<div class="grofile-hash-map-fbcb7b1f7f93a9d1843f918cf6ed5dd2">
	</div>
	<div class="grofile-hash-map-01a388f461fa45dbf9541680e7b529bd">
	</div>
	<div class="grofile-hash-map-849f4afd78e789932a0b5d073eadcaf9">
	</div>
	<div class="grofile-hash-map-221eac1e72aa18ac1441153e1f60c151">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegloriasirens.com\/2018\/01\/10\/an-ordinary-life\/":9344};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/10/an-ordinary-life/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://thegloriasirens.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.1'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.1'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119314820&postid=9344&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=We%27re+listening--tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=3d0347e44a45e67b93f724fbb4c18d9b06c1f28e#parent=https%3A%2F%2Fthegloriasirens.com%2F2018%2F01%2F10%2Fan-ordinary-life%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119314820&postid=9344&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=We%27re+listening--tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=3d0347e44a45e67b93f724fbb4c18d9b06c1f28e#parent=https%3A%2F%2Fthegloriasirens.com%2F2018%2F01%2F10%2Fan-ordinary-life%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'119314820',post:'9344',tz:'-5',srv:'thegloriasirens.com'} ]);
	_stq.push([ 'clickTrackerInit', '119314820', '9344' ]);
</script>

</body>
</html>

<!--Generated by Endurance Page Cache-->