<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thegloriasirens.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://thegloriasirens.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>A Dummy&#8217;s Orlando Eclipse Experience at 86% &#8211; The Gloria Sirens</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gloria Sirens &raquo; Feed" href="https://thegloriasirens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gloria Sirens &raquo; Comments Feed" href="https://thegloriasirens.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gloria Sirens &raquo; A Dummy&#8217;s Orlando Eclipse Experience at 86% Comments Feed" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegloriasirens.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thegloriasirens.com/wp-content/themes/broadsheet/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegloriasirens.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/themes/broadsheet/js/main.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://thegloriasirens.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegloriasirens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegloriasirens.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Other Orlandos Anthology Released' href='https://thegloriasirens.com/2017/08/16/other-orlandos-anthology-released/' />
<link rel='next' title='Memphis, TN: Ninety-three Percent' href='https://thegloriasirens.com/2017/08/24/memphis-tn-ninety-three-percent/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/" />
<link rel='shortlink' href='https://wp.me/p84DeA-2kF' />
<link rel="alternate" type="application/json+oembed" href="https://thegloriasirens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegloriasirens.com%2F2017%2F08%2F23%2Fa-dummys-orlando-eclipse-experience-at-86%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegloriasirens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegloriasirens.com%2F2017%2F08%2F23%2Fa-dummys-orlando-eclipse-experience-at-86%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Dummy&#8217;s Orlando Eclipse Experience at 86%" />
<meta property="og:url" content="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/" />
<meta property="og:description" content="I thought it would be funny to post a photo of 3-D glasses on Instagram with the question &#8220;Will these work&#8221; to view the eclipse. So I posted it. My significant other laughed.  But peopl…" />
<meta property="article:published_time" content="2017-08-23T12:16:19+00:00" />
<meta property="article:modified_time" content="2017-08-23T17:24:56+00:00" />
<meta property="og:site_name" content="The Gloria Sirens" />
<meta property="og:image" content="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="3024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thegloriasirens" />
<meta name="twitter:image" content="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thegloriasirens" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.posttitle,
.postmetadata,
.posttitle a,
.postmetadata a {
	color: black;
}

.posttitle a:hover,
.postmetadata a:hover {
	color: #2980b9;
}

.themes-no-featured-posts.themes-no-primary-content div.col-sidebar,
.themes-no-featured-posts.themes-no-primary-content div.sidebar {
	padding-top: 0;
}			</style>
		</head>

<body class="post-template-default single single-post postid-8969 single-format-standard singular themes-sidebar1-inactive themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-no-featured-posts themes-no-primary-content">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
						<h1 class="logo">
				<a href="https://thegloriasirens.com/" title="Home">
					The Gloria Sirens				</a>
			</h1>
			<h2 class="description">
				Leap Out of the Deep and Sing			</h2>
		</div>
		<form method="get" class="searchform" action="https://thegloriasirens.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
	</header>
			<a href="https://thegloriasirens.com/" title="The Gloria Sirens" rel="home" class="header-image">
			<img src="https://thegloriasirens.com/wp-content/uploads/2014/05/cropped-the_sirens_by_henrietta_rae_19035.jpg" width="1140" height="433" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://thegloriasirens.com/about/">About</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://thegloriasirens.com/">Home</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1708"><a href="https://thegloriasirens.com/the-sirens/">Meet the Sirens</a>
<ul  class="sub-menu">
	<li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-607"><a href="https://thegloriasirens.com/the-sirens/suzannah-gilman/">Suzannah Gilman</a>
	<ul  class="sub-menu">
		<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-609"><a href="https://thegloriasirens.com/category/suzannahs-voice/">Suzannah&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://thegloriasirens.com/the-sirens/susan-lilley/">Susan Lilley</a>
	<ul  class="sub-menu">
		<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="https://thegloriasirens.com/category/susans-voice/">Susan&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-606"><a href="https://thegloriasirens.com/the-sirens/katherine-riegel/">Katherine Riegel</a>
	<ul  class="sub-menu">
		<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="https://thegloriasirens.com/category/katies-voice/">Katie&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://thegloriasirens.com/the-sirens/lisa-lanser-rose/">Lisa Lanser Rose</a>
	<ul  class="sub-menu">
		<li id="menu-item-5420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5420"><a href="https://thegloriasirens.com/category/lisas-voice/">Lisa&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-2917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2917"><a href="https://thegloriasirens.com/the-sirens/leslie-salas/">Leslie Salas</a>
	<ul  class="sub-menu">
		<li id="menu-item-2920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2920"><a href="https://thegloriasirens.com/category/leslies-voice/">Leslie&#8217;s Voice</a></li>
	</ul>
</li>
	<li id="menu-item-3490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3490"><a href="https://thegloriasirens.com/category/sister-sirens/">Sister Sirens</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Follow The Gloria Sirens on Social Media</h3><ul><li><a href="https://www.facebook.com/thegloriasirens/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thegloriasirens&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@thegloriasirens/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @thegloriasirens&#8217;s profile on Twitter</span></a></li></ul></div></section><section id="blog_subscription-4" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe to The Gloria Sirens via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address here to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 50,649 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section></div>
	<div class="main-content">
<article id="post-8969" class="post-8969 post type-post status-publish format-standard has-post-thumbnail hentry category-humor category-in-the-news category-suzannahs-voice tag-eclipse2017 tag-greatnorthamericantotalsolareclipse tag-mybad tag-eclipse-disappointment tag-staring-at-the-sun tag-views-of-the-eclipse">
<a href="https://thegloriasirens.com/category/humor/" class="post-lead-category">Humor</a>
<h1 class="title">A Dummy&#8217;s Orlando Eclipse Experience at 86%</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thegloriasirens.com/author/suzannahgilman/" title="View all posts by Suzannah Gilman" rel="author">Suzannah Gilman</a></span> <span class="text-on">on</span> <a href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/" title="8:16 am" rel="bookmark"><time class="entry-date" datetime="2017-08-23T08:16:19+00:00">August 23, 2017</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/#comments">2 Comments</a> )</span>
	</div>	<section class="entry">
<div id="attachment_8986" style="width: 393px" class="wp-caption alignright"><img class="wp-image-8986" src="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6.jpg" alt="" width="383" height="383" srcset="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6.jpg 3024w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6-150x150.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6-300x300.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6-768x768.jpg 768w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6-1024x1024.jpg 1024w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6-120x120.jpg 120w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6-1200x1200.jpg 1200w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-6-360x360.jpg 360w" sizes="(max-width: 383px) 100vw, 383px" /><p class="wp-caption-text">Will my 3-D glasses work? #Eclipse2017 #PathOfTotality 👀 🌖🌗🌘🌑 😜</p></div>
<p>I thought it would be funny to post a photo of 3-D glasses on Instagram with the question &#8220;Will these work&#8221; to view the eclipse. So I posted it. My significant other laughed.  But people on Instagram thought I was serious.  Two of my friends and my science teacher son cautioned me that no, 3-D glasses won&#8217;t protect my eyes. My friend in Texas thought they were a plausible substitute and told me that she was going to view the eclipse through a welder&#8217;s mask&#8211; apt for someone whose husband jump started his helicopter with a pickup truck.</p>
<p>Though I think of myself as a smart person and was a bit shocked that anyone who knows me would think I was seriously considering my 3-D glasses, I proved to be a ditz after all. My only preparation for the eclipse was talking with people about it for weeks. We wondered when it would be. I made several guesses and finally got it right on the day before the eclipse (mostly because it was on the news). But I got everything else wrong.</p>
<p>Thirty minutes before the eclipse was to hit its peak above my house, I startled and jumped into action. I put on a little makeup in case my neighbors saw me in the front driveway, our best viewing point. I remembered that I have a great Nikon camera that I could use. Maybe I&#8217;d be safe watching the eclipse on the display screen of my camera, which I&#8217;d point skyward. But my camera battery was nearly dead. I plugged it in.</p>
<p>I got out my tripod and set it up, not without a little trouble. The clock was ticking. Would my battery charge in time? Another of my sons called me for help with his resumé. Every time he calls, I can&#8217;t talk. I wouldn&#8217;t blame him if he thinks I don&#8217;t really love him. Much later when I called him back and he said he&#8217;d used a welding mask to watch, I laughed at him. (He used to live in Texas, so maybe it&#8217;s a Texas thing.) I don&#8217;t even know where he got a welding mask. He reads EKGs for a living.</p>
<p>I had a bit of trouble connecting my still battery-less camera to the tripod. From my palmful of memory cards, I couldn&#8217;t determine which one had enough memory to record this once-every-99-years experience. Not surprising, since I videoed my daughter&#8217;s wedding in January, having bought a special external mic to catch every word&#8211; but forgot to turn the mic on. One day, we&#8217;re going to get together and make a silent film soundtrack. Tequila may be involved.</p>
<p>This whole time, my significant other was trying to detect odd animal behavior in our two cats. The reporters on TV recounted some of the weird things animals had done during prior eclipses. &#8220;They&#8217;re talking about <em>during</em> the eclipse,&#8221; I told him, &#8220;not on the<em> day</em> of the eclipse.&#8221; The channel we were watching wasn&#8217;t so brilliant, either. They had reports from each popular location in the path of totality. The one I watched before going outside was ridiculous. When the moon blocked the sun, that&#8217;s the picture they showed! I could see that image anywhere. They had two smaller images in the bottom corners of the big one, and they were both using night vision. It would have been nice to watch how the light actually changed during a total eclipse. We were only going to experience around 80-90% of it.</p>
<p><img class="alignleft wp-image-8987" src="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-5.jpg" alt="" width="342" height="256" srcset="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-5.jpg 2016w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-5-150x113.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-5-300x225.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-5-768x576.jpg 768w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-5-1024x768.jpg 1024w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-5-1200x900.jpg 1200w" sizes="(max-width: 342px) 100vw, 342px" />I headed out to the driveway, set up my camera (I remembered the battery), but couldn&#8217;t figure out how to turn on the viewing screen. I also couldn&#8217;t figure out how to switch it to video. There was no time to go back in and hunt for the user&#8217;s manual, much less search through it. While I was fiddling with the camera unsuccessfully, my significant other entreated me to go in the back yard with him and watch the slivered shadows cast by our oaks and palms. Seriously? And leave my camera and my viewing post? I appeased him by using my iPhone to take photos of the slivered shadows on the hood of my car.</p>
<p><img class="alignright wp-image-8993" src="https://thegloriasirens.com/wp-content/uploads/2017/08/eclipse-shadows-TGS.jpg" alt="" width="303" height="227" srcset="https://thegloriasirens.com/wp-content/uploads/2017/08/eclipse-shadows-TGS.jpg 2840w, https://thegloriasirens.com/wp-content/uploads/2017/08/eclipse-shadows-TGS-150x113.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2017/08/eclipse-shadows-TGS-300x225.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2017/08/eclipse-shadows-TGS-768x576.jpg 768w, https://thegloriasirens.com/wp-content/uploads/2017/08/eclipse-shadows-TGS-1024x768.jpg 1024w, https://thegloriasirens.com/wp-content/uploads/2017/08/eclipse-shadows-TGS-1200x900.jpg 1200w" sizes="(max-width: 303px) 100vw, 303px" />In every video I took, he talked though he never wants to be on the Internet. Every time I take a picture of him, he says &#8220;Don&#8217;t put that on Facebook!&#8221; There was no point in worrying about that then, because my iPhone suddenly ran out of memory. I frantically deleted random videos. I wasn&#8217;t sure what I was deleting. It could have been something important, like our cats wrestling, and now I wouldn&#8217;t be able to post <em>that</em> on Facebook.</p>
<p>The air got cooler. The light was odd, which reminded me of words in a line of a poem I wrote years ago: &#8220;Odd, moon-flung light.&#8221; Those words made a world of sense under an eclipsing sky. Too bad the rest of  my poem sucked.</p>
<p>I snapped photos with the Nikon, which weren&#8217;t very good. I got brave, looked up in the sky&#8211; not directly at the sun; I&#8217;m not the president, you know&#8211; and pointed my iPhone where I thought the sun was and snapped a photo. It was horrible.</p>
<p>Then I remembered I had filters in my camera bag. I didn&#8217;t know what any of them were for. I picked out a gray one. The photo wasn&#8217;t much better. The purple one worked well enough; after snapping an iPhoto with it, I put it on the lens of my Nikon. Even with the purple filter, I wasn&#8217;t sure exactly what I was seeing. I know, I probably could have bought a special eclipse filter on Amazon, where I also could have gotten my eclipse viewing glasses. I&#8217;d been too busy blowing my nose. I&#8217;d had a cold, which was getting better, but I blame my incompetence on the cold because what else can I blame it on? Snot gets in the way. Next time you screw up, blame it on snot.</p>
<p>It never got dark. The air warmed again. By degrees, the light became less odd, less moon-flung. I checked my watch: 3:10. Our peak had been at 2:51. I&#8217;d been so busy thinking up my snot excuse, I&#8217;d lost track of time. I packed it all up and went inside to see what I had. Here are my best photos, and yes, I put them on Instagram and Facebook. Turns out I didn&#8217;t delete the video of my cats wrestling. I&#8217;m posting that next.</p>
<p><img class="alignright wp-image-8992" src="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-4.jpg" alt="" width="392" height="294" srcset="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-4.jpg 2016w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-4-150x113.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-4-300x225.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-4-768x576.jpg 768w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-4-1024x768.jpg 1024w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-4-1200x900.jpg 1200w" sizes="(max-width: 392px) 100vw, 392px" /></p>
<p><img class="wp-image-8991 alignleft" src="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-2-1.jpg" alt="" width="399" height="300" srcset="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-2-1.jpg 2016w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-2-1-150x113.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-2-1-300x225.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-2-1-768x576.jpg 768w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-2-1-1024x768.jpg 1024w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-2-1-1200x900.jpg 1200w" sizes="(max-width: 399px) 100vw, 399px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-8990" src="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-1-for-TGS.jpg" alt="" width="1233" height="1000" srcset="https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-1-for-TGS.jpg 1233w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-1-for-TGS-150x122.jpg 150w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-1-for-TGS-300x243.jpg 300w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-1-for-TGS-768x623.jpg 768w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-1-for-TGS-1024x830.jpg 1024w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-1-for-TGS-1200x973.jpg 1200w, https://thegloriasirens.com/wp-content/uploads/2017/08/Eclipse-1-for-TGS-100x80.jpg 100w" sizes="(max-width: 1233px) 100vw, 1233px" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8969" class="share-facebook sd-button share-icon" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8969" class="share-twitter sd-button share-icon" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-8969" class="share-pinterest sd-button share-icon" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-8969" class="share-linkedin sd-button share-icon" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8969" class="share-google-plus-1 sd-button share-icon" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119314820-8969-599fcec3c739e' data-src='https://widgets.wp.com/likes/#blog_id=119314820&amp;post_id=8969&amp;origin=thegloriasirens.com&amp;obj_id=119314820-8969-599fcec3c739e' data-name='like-post-frame-119314820-8969-599fcec3c739e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thegloriasirens.com/category/humor/" rel="category tag">Humor</a>, <a href="https://thegloriasirens.com/category/in-the-news/" rel="category tag">In the News</a>, <a href="https://thegloriasirens.com/category/suzannahs-voice/" rel="category tag">Suzannah's Voice</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thegloriasirens.com/tag/eclipse2017/" rel="tag">#Eclipse2017</a>, <a href="https://thegloriasirens.com/tag/greatnorthamericantotalsolareclipse/" rel="tag">#GreatNorthAmericanTotalSolarEclipse</a>, <a href="https://thegloriasirens.com/tag/mybad/" rel="tag">#mybad</a>, <a href="https://thegloriasirens.com/tag/eclipse-disappointment/" rel="tag">eclipse disappointment</a>, <a href="https://thegloriasirens.com/tag/staring-at-the-sun/" rel="tag">staring at the sun</a>, <a href="https://thegloriasirens.com/tag/views-of-the-eclipse/" rel="tag">views of the eclipse</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thegloriasirens.com/2017/08/16/other-orlandos-anthology-released/" rel="prev">Other Orlandos Anthology Released</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://thegloriasirens.com/2017/08/24/memphis-tn-ninety-three-percent/" rel="next">Memphis, TN: Ninety-three Percent</a></span>
	</div>
</nav>
<section class="content-comments">
	<h3 id="comments">
2 replies		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-6354" class="comment even thread-even depth-1 parent">
			<article id="div-comment-6354" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/cc7263ff7fe3d2a298844cc73d85886a?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/cc7263ff7fe3d2a298844cc73d85886a?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn"><a href='http://threehoodies.wordpress.com' rel='external nofollow' class='url'>Roger</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/#comment-6354">
							<time datetime="2017-08-23T09:48:34+00:00">
								August 23, 2017 at 9:48 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My entire company got permission to traipse over the road to Hyde Park to watch the last total eclipse in London. Five minutes before it happened the clouds raced over and never were there three hundred more annoyed people.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?replytocom=6354#respond' onclick='return addComment.moveForm( "div-comment-6354", "6354", "respond", "8969" )' aria-label='Reply to Roger'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-6355" class="comment byuser comment-author-suzannahgilman bypostauthor odd alt depth-2">
			<article id="div-comment-6355" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/01a388f461fa45dbf9541680e7b529bd?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/01a388f461fa45dbf9541680e7b529bd?s=96&amp;d=identicon&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />						<b class="fn">Suzannah Gilman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/#comment-6355">
							<time datetime="2017-08-23T13:02:56+00:00">
								August 23, 2017 at 1:02 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m sorry. How disappointing.  Danged weather, man!  (Or danged weatherman.)  It was supposed to be cloudy here.  We thought we would be watching it on TV.  Orlando afternoons are usually rainy this time of year.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/?replytocom=6355#respond' onclick='return addComment.moveForm( "div-comment-6355", "6355", "respond", "8969" )' aria-label='Reply to Suzannah Gilman'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">We&#039;re listening--tell us what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119314820&#038;postid=8969&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=We%27re+listening--tell+us+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=56a48b8b4f97955143d1185ee2dad4962d62bf02#parent=https%3A%2F%2Fthegloriasirens.com%2F2017%2F08%2F23%2Fa-dummys-orlando-eclipse-experience-at-86%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
	</div>
	</div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="blog_subscription-6" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 50,649 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thegloriasirens.com/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-6]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-6'),
					input = d.getElementById('subscribe-field-blog_subscription-6'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section><section id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thegloriasirens/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thegloriasirens&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@thegloriasirens/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @thegloriasirens&#8217;s profile on Twitter</span></a></li></ul></div></section>	</aside>
	<section class="footer-wrap">
				<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://thegloriasirens.com/category/sister-sirens/">Sister Sirens</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/essays/">Essays</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/katies-voice/">Katie's Voice</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/poetry-2/">Poetry</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/suzannahs-voice/">Suzannah's Voice</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/rebelling/">Rebelling</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/lisas-voice/">Lisa's Voice</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/mothering-2/">Mothering</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/craft/">Craft</a><span class="sep"> / </span><a href="https://thegloriasirens.com/category/loving/">Loving</a></li><li class="footer-top-tags"><strong>Top tags: </strong>  <a href="https://thegloriasirens.com/tag/womens-voices/">women's voices</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/women-writers/">women writers</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/feminism/">feminism</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/family/">family</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/poetry/">poetry</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/writing/">writing</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/motherhood/">motherhood</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/sexism/">sexism</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/meditation/">meditation</a><span class="sep"> / </span> <a href="https://thegloriasirens.com/tag/humor/">humor</a></li>		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		Theme: Broadsheet by <a href="https://prothemedesign.com/" rel="designer">Pro Theme Design</a>.	</section>
</footer>

	<div style="display:none">
	<div class="grofile-hash-map-cc7263ff7fe3d2a298844cc73d85886a">
	</div>
	<div class="grofile-hash-map-01a388f461fa45dbf9541680e7b529bd">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegloriasirens.com\/2017\/08\/23\/a-dummys-orlando-eclipse-experience-at-86\/":8969};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/23/a-dummys-orlando-eclipse-experience-at-86/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://thegloriasirens.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.1'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.1'></script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegloriasirens.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119314820&postid=8969&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=We%27re+listening--tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=56a48b8b4f97955143d1185ee2dad4962d62bf02#parent=https%3A%2F%2Fthegloriasirens.com%2F2017%2F08%2F23%2Fa-dummys-orlando-eclipse-experience-at-86%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119314820&postid=8969&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=We%27re+listening--tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=56a48b8b4f97955143d1185ee2dad4962d62bf02#parent=https%3A%2F%2Fthegloriasirens.com%2F2017%2F08%2F23%2Fa-dummys-orlando-eclipse-experience-at-86%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'119314820',post:'8969',tz:'-4',srv:'thegloriasirens.com'} ]);
	_stq.push([ 'clickTrackerInit', '119314820', '8969' ]);
</script>

</body>
</html>

<!--Generated by Endurance Page Cache-->